Back to overview
Downtime

fluffici.eu is down

Jun 18 at 06:46pm CEST
Affected services
fluffici.eu

Resolved
Jun 18 at 06:50pm CEST

fluffici.eu recovered.

Created
Jun 18 at 06:46pm CEST

Došlo k chybě databázi. Na opravě intenzivně pracujeme.